SuSE 11.2 / 11.3 Security Update : IBM Java (SAT Patch Numbers 7744 / 7920)

Critical Nessus Plugin ID 66616


The remote SuSE 11 host is missing one or more security updates.


IBM Java 1.6.0 has been updated to SR13-FP2 which fixes bugs and security issues.


Apply SAT patch number 7744 / 7920 as appropriate.

See Also

Plugin Details

Severity: Critical

ID: 66616

File Name: suse_11_java-1_6_0-ibm-130517.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2013/05/28

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:java-1_6_0-ibm, p-cpe:/a:novell:suse_linux:11:java-1_6_0-ibm-alsa, p-cpe:/a:novell:suse_linux:11:java-1_6_0-ibm-fonts, p-cpe:/a:novell:suse_linux:11:java-1_6_0-ibm-jdbc, p-cpe:/a:novell:suse_linux:11:java-1_6_0-ibm-plugin, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/05/17

Exploitable With

Core Impact

Reference Information

CVE: CVE-2013-0401, CVE-2013-1491, CVE-2013-1537, CVE-2013-1540, CVE-2013-1557, CVE-2013-1563, CVE-2013-1569, CVE-2013-2383, CVE-2013-2384, CVE-2013-2394, CVE-2013-2417, CVE-2013-2418, CVE-2013-2419, CVE-2013-2420, CVE-2013-2422, CVE-2013-2424, CVE-2013-2429, CVE-2013-2430, CVE-2013-2432, CVE-2013-2433, CVE-2013-2435, CVE-2013-2440