CVE-2013-2419

medium

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, 6 Update 43 and earlier, and 5.0 Update 41 and earlier; and OpenJDK 6 and 7; allows remote attackers to affect availability via unknown vectors related to 2D. NOTE: the previous information is from the April 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to "font processing errors" in the International Components for Unicode (ICU) Layout Engine before 51.2.

References

http://www.oracle.com/technetwork/topics/security/javacpuapr2013-1928497.html

https://bugzilla.redhat.com/show_bug.cgi?id=952656

http://rhn.redhat.com/errata/RHSA-2013-0758.html

http://rhn.redhat.com/errata/RHSA-2013-0752.html

http://www.ubuntu.com/usn/USN-1806-1

http://site.icu-project.org/download/51#TOC-Known-Issues

http://blog.fuseyism.com/index.php/2013/04/25/security-icedtea-1-11-11-1-12-5-for-openjdk-6-released/

http://lists.opensuse.org/opensuse-security-announce/2013-05/msg00013.html

http://blog.fuseyism.com/index.php/2013/04/22/security-icedtea-2-3-9-for-openjdk-7-released/

http://rhn.redhat.com/errata/RHSA-2013-0757.html

http://lists.opensuse.org/opensuse-security-announce/2013-05/msg00007.html

http://lists.opensuse.org/opensuse-updates/2013-05/msg00017.html

http://bugs.icu-project.org/trac/ticket/10107

http://lists.opensuse.org/opensuse-updates/2013-06/msg00099.html

http://lists.opensuse.org/opensuse-security-announce/2013-06/msg00001.html

http://lists.opensuse.org/opensuse-security-announce/2013-06/msg00007.html

http://marc.info/?l=bugtraq&m=137283787217316&w=2

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03898880

http://www.us-cert.gov/ncas/alerts/TA13-107A

http://rhn.redhat.com/errata/RHSA-2013-1455.html

http://rhn.redhat.com/errata/RHSA-2013-1456.html

http://lists.apple.com/archives/security-announce/2013/Apr/msg00001.html

http://www.mandriva.com/security/advisories?name=MDVSA-2013:145

https://wiki.mageia.org/en/Support/Advisories/MGASA-2013-0130

http://www.mandriva.com/security/advisories?name=MDVSA-2013:161

https://wiki.mageia.org/en/Support/Advisories/MGASA-2013-0124

http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-April/022796.html

http://security.gentoo.org/glsa/glsa-201406-32.xml

http://www.securityfocus.com/bid/59131

http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html

http://www.oracle.com/technetwork/topics/security/bulletinapr2015-2511959.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19526

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19386

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16527

Details

Source: MITRE

Published: 2013-04-17

Updated: 2022-05-13

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM