SuSE 11.2 Security Update : freeradius (SAT Patch Number 7255)

Medium Nessus Plugin ID 64925


The remote SuSE 11 host is missing one or more security updates.


This update for freeradius-server provides the following fixes and improvements :

- Increase the vendor IDs limit from 32767 to 65535.

- Fix issues with escaping special characters in password.

- Respect expired passwords and accounts when using the unix module. (bnc#797313, CVE-2011-4966)


Apply SAT patch number 7255.

See Also

Plugin Details

Severity: Medium

ID: 64925

File Name: suse_11_freeradius-server-130122.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2013/02/28

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:freeradius-server, p-cpe:/a:novell:suse_linux:11:freeradius-server-dialupadmin, p-cpe:/a:novell:suse_linux:11:freeradius-server-doc, p-cpe:/a:novell:suse_linux:11:freeradius-server-libs, p-cpe:/a:novell:suse_linux:11:freeradius-server-utils, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/01/22

Reference Information

CVE: CVE-2011-4966