SuSE 10 Security Update : flash-player (ZYPP Patch Number 8458)

High Nessus Plugin ID 64614

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

Adobe Flash Player was updated to release 11.2.202.262, fixing bugs and security issues. (CVE-2013-0633 / CVE-2013-0634 )

More information can be found at http://www.adobe.com/support/security/bulletins/apsb13-04.html

Solution

Apply ZYPP patch number 8458.

See Also

http://support.novell.com/security/cve/CVE-2013-0633.html

http://support.novell.com/security/cve/CVE-2013-0634.html

Plugin Details

Severity: High

ID: 64614

File Name: suse_flash-player-8458.nasl

Version: Revision: 1.8

Type: local

Agent: unix

Published: 2013/02/13

Updated: 2014/04/18

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/11

Exploitable With

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player Regular Expression Heap Overflow)

Reference Information

CVE: CVE-2013-0633, CVE-2013-0634