GLSA-201206-28 : TeX Live: Multiple vulnerabilities

Medium Nessus Plugin ID 59701

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201206-28 (TeX Live: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in texlive-core. Please review the CVE identifiers referenced below for details.
Impact :

These vulnerabilities might allow user-assisted remote attackers to execute arbitrary code via a specially crafted DVI file, or cause a Denial of Service.
Workaround :

There is no known workaround at this time.

Solution

All texlive-core users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-text/texlive-core-2009-r2'

See Also

https://security.gentoo.org/glsa/201206-28

Plugin Details

Severity: Medium

ID: 59701

File Name: gentoo_GLSA-201206-28.nasl

Version: 1.8

Type: local

Published: 2012/06/26

Updated: 2018/07/11

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:texlive-core, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/06/25

Reference Information

CVE: CVE-2009-1284, CVE-2010-0739, CVE-2010-0827, CVE-2010-1440

BID: 34332, 39500, 39966, 39971

GLSA: 201206-28

CWE: 119