Adobe Acrobat < 6.0.6 / 7.0.9 Multiple Vulnerabilities

High Nessus Plugin ID 40798


The version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Acrobat installed on the remote host is earlier than 6.0.6 / 7.0.9 / 8.0 and thus reportedly is affected by several security issues, including one that can lead to arbitrary code execution when processing a malicious PDF file.


Upgrade to Adobe Acrobat 6.0.6 / 7.0.9 / 8.0 or later.

See Also

Plugin Details

Severity: High

ID: 40798

File Name: adobe_acrobat_709.nasl

Version: 1.13

Type: local

Agent: windows

Family: Windows

Published: 2009/08/28

Updated: 2018/06/27

Dependencies: 40797

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Acrobat/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/01/09

Vulnerability Publication Date: 2007/01/04

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5857, CVE-2007-0044, CVE-2007-0045, CVE-2007-0046, CVE-2007-0047, CVE-2007-0048

BID: 21858, 21981

CWE: 352, 399