Adobe Acrobat < 6.0.6 / 7.0.9 Multiple Vulnerabilities

high Nessus Plugin ID 40798
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Adobe Acrobat installed on the remote host is earlier than 6.0.6 / 7.0.9 / 8.0 and thus reportedly is affected by several security issues, including one that can lead to arbitrary code execution when processing a malicious PDF file.

Solution

Upgrade to Adobe Acrobat 6.0.6 / 7.0.9 / 8.0 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb07-01.html

Plugin Details

Severity: High

ID: 40798

File Name: adobe_acrobat_709.nasl

Version: 1.13

Type: local

Agent: windows

Family: Windows

Published: 8/28/2009

Updated: 6/27/2018

Dependencies: adobe_acrobat_installed.nasl

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 7.7

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Acrobat/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 1/9/2007

Vulnerability Publication Date: 1/4/2007

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5857, CVE-2007-0044, CVE-2007-0045, CVE-2007-0046, CVE-2007-0047, CVE-2007-0048

BID: 21858, 21981

CWE: 352, 399