Adobe Acrobat < 6.0.6 / 7.0.9 Multiple Vulnerabilities
High Nessus Plugin ID 40798
SynopsisThe version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Acrobat installed on the remote host is earlier than 6.0.6 / 7.0.9 / 8.0 and thus reportedly is affected by several security issues, including one that can lead to arbitrary code execution when processing a malicious PDF file.
SolutionUpgrade to Adobe Acrobat 6.0.6 / 7.0.9 / 8.0 or later.