CVE-2007-0047

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

CRLF injection vulnerability in Adobe Acrobat Reader Plugin before 8.0.0, when used with the Microsoft.XMLHTTP ActiveX object in Internet Explorer, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via CRLF sequences in the javascript: URI in the (1) FDF, (2) XML, or (3) XFDF AJAX request parameters.

References

http://events.ccc.de/congress/2006/Fahrplan/attachments/1158-Subverting_Ajax.pdf

http://lists.suse.com/archive/suse-security-announce/2007-Jan/0012.html

http://secunia.com/advisories/23882

http://securitytracker.com/id?1017469

http://www.vupen.com/english/advisories/2007/0032

https://exchange.xforce.ibmcloud.com/vulnerabilities/31291

Details

Source: MITRE

Published: 2007-01-03

Updated: 2017-07-29

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions up to 7.0.8 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
40798Adobe Acrobat < 6.0.6 / 7.0.9 Multiple VulnerabilitiesNessusWindows
high
27144openSUSE 10 Security Update : acroread (acroread-2506)NessusSuSE Local Security Checks
high
24002Adobe Reader < 6.0.6 / 7.0.9 Multiple VulnerabilitiesNessusWindows
high
23975Adobe PDF Plug-In < 8.0 / 7.0.9 / 6.0.6 Multiple Vulnerabilities (APSB07-01)NessusWindows
high