openSUSE 10 Security Update : openldap2 (openldap2-4677)

High Nessus Plugin ID 28327


The remote openSUSE host is missing a security update.


This update fixes multiple flaws that could cause slapd to crash (CVE-2007-5707, CVE-2007-5708).


Update the affected openldap2 packages.

Plugin Details

Severity: High

ID: 28327

File Name: suse_openldap2-4677.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2007/11/26

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openldap2, p-cpe:/a:novell:opensuse:openldap2-back-meta, p-cpe:/a:novell:opensuse:openldap2-back-perl, p-cpe:/a:novell:opensuse:openldap2-devel, p-cpe:/a:novell:opensuse:openldap2-devel-32bit, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2007/11/08

Reference Information

CVE: CVE-2007-5707, CVE-2007-5708

CWE: 399