Adobe Reader < 6.0.6 / 7.0.9 Multiple Vulnerabilities

high Nessus Plugin ID 24002


The PDF file viewer on the remote Windows host is affected by several vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 7.0.9 / 8.0 and is, therefore, reportedly affected by several security issues, including one that can lead to arbitrary code execution when processing a malicious PDF file.


Upgrade to Adobe Reader 6.0.6 / 7.0.9 / 8.0 or later.

See Also

Plugin Details

Severity: High

ID: 24002

File Name: adobe_reader_709.nasl

Version: 1.24

Type: local

Agent: windows

Family: Windows

Published: 1/10/2007

Updated: 11/15/2018

Supported Sensors: Nessus Agent

Risk Information


Risk Factor: High

Score: 7.4


Risk Factor: High

Base Score: 9.3

Temporal Score: 7.7

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 1/9/2007

Vulnerability Publication Date: 12/27/2006

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5857, CVE-2007-0044, CVE-2007-0045, CVE-2007-0046, CVE-2007-0047, CVE-2007-0048

BID: 21858, 21981

CWE: 352, 399