Adobe Reader < 6.0.6 / 7.0.9 Multiple Vulnerabilities

High Nessus Plugin ID 24002


The PDF file viewer on the remote Windows host is affected by several vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 7.0.9 / 8.0 and is, therefore, reportedly affected by several security issues, including one that can lead to arbitrary code execution when processing a malicious PDF file.


Upgrade to Adobe Reader 6.0.6 / 7.0.9 / 8.0 or later.

See Also

Plugin Details

Severity: High

ID: 24002

File Name: adobe_reader_709.nasl

Version: $Revision: 1.22 $

Type: local

Agent: windows

Family: Windows

Published: 2007/01/10

Modified: 2016/11/11

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/01/09

Vulnerability Publication Date: 2006/12/27

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5857, CVE-2007-0044, CVE-2007-0045, CVE-2007-0046, CVE-2007-0047, CVE-2007-0048

BID: 21858, 21981

OSVDB: 31046, 31047, 31048, 31316, 31596, 34407

CWE: 352, 399