FreeBSD : chromium -- multiple vulnerabilities (777edbbe-2230-11ec-8869-704d7b472482)

high Nessus Plugin ID 153871

Language:

Synopsis

The remote FreeBSD host is missing a security-related update.

Description

Chrome Releases/Stable updates reports :

This release contains 4 security fixes, including :

- [1245578] High CVE-2021-37974: Use after free in Safe Browsing.
Reported by Weipeng Jiang (@Krace) from Codesafe Team of Legendsec at Qi'anxin Group on 2021-09-01

- [1252918] High CVE-2021-37975: Use after free in V8. Reported by Anonymous on 2021-09-24

- [1251787] Medium CVE-2021-37976: Information leak in core. Reported by Clement Lecigne from Google TAG, with technical assistance from Sergei Glazunov and Mark Brand from Google Project Zero on 2021-09-21

Google is aware the exploits for CVE-2021-37975 and CVE-2021-37976 exist in the wild.

Solution

Update the affected package.

See Also

http://www.nessus.org/u?afe6895d

http://www.nessus.org/u?dd516a9e

Plugin Details

Severity: High

ID: 153871

File Name: freebsd_pkg_777edbbe223011ec8869704d7b472482.nasl

Version: 1.7

Type: local

Published: 10/5/2021

Updated: 1/26/2022

Risk Information

CVSS Score Source: CVE-2021-37975

VPR

Risk Factor: Critical

Score: 9.2

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/30/2021

Vulnerability Publication Date: 9/30/2021

CISA Known Exploited Dates: 11/17/2021

Reference Information

CVE: CVE-2021-37974, CVE-2021-37975, CVE-2021-37976

IAVA: 2021-A-0449-S