Juniper JSA10940

High Nessus Plugin ID 130514

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

The version of Junos OS installed on the remote host is prior to 12.3X48-D55, 12.3R12-S13, 15.1X49-D100, 15.1F6-S12, 16.1R3-S4, 16.2R1-S4, 17.1R1-S2, or 17.2R1. It is, therefore, affected by a vulnerability as referenced in the JSA10940 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Apply the relevant Junos software release referenced in Juniper advisory JSA10940

See Also

https://kb.juniper.net/JSA10940

Plugin Details

Severity: High

ID: 130514

File Name: juniper_jsa10940.nasl

Version: 1.1

Type: combined

Published: 2019/11/06

Updated: 2019/11/06

Dependencies: 55932

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2016-10009

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version

Patch Publication Date: 2019/07/10

Vulnerability Publication Date: 2015/08/24

Reference Information

CVE: CVE-2015-6564, CVE-2015-8325, CVE-2016-6210, CVE-2016-6515, CVE-2016-10009, CVE-2016-10010, CVE-2016-10011, CVE-2016-10012

BID: 76317, 86187, 91812, 92212, 94968, 94972, 94975

JSA: JSA10940