openSUSE Security Update : podman (openSUSE-2019-2143)

Medium Nessus Plugin ID 128965

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for podman fixes the following issues :

Security issue fixed :

- CVE-2019-10214: Fixed missing enforcement of TLS connections. (bsc#1144065)

This update was imported from the SUSE:SLE-15-SP1:Update update project.

Solution

Update the affected podman packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1144065

Plugin Details

Severity: Medium

ID: 128965

File Name: openSUSE-2019-2143.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/09/17

Updated: 2019/09/17

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:podman, p-cpe:/a:novell:opensuse:podman-cni-config, cpe:/o:novell:opensuse:15.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2019/09/16

Reference Information

CVE: CVE-2019-10214