Adobe Reader <= 15.006.30457 / 17.011.30106 / 19.008.20081 Multiple Vulnerabilities (APSB18-41)
High Nessus Plugin ID 119676
SynopsisThe version of Adobe Reader installed on the remote Windows host is affected by an information disclosure vulnerability.
DescriptionThe version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30457, 2017.011.30106, or 2019.008.20081. It is, therefore, affected by multiple arbitrary code execution, privilege escalation, and information disclosure vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 2015.006.30461 / 2017.011.30110 / 2019.010.20064 or later.