Adobe Reader <= 15.006.30456 / 17.011.30105 / 19.008.20080 Multiple Vulnerabilities (APSB18-41) (macOS)
High Nessus Plugin ID 119674
SynopsisThe version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior or equal to 15.006.30456, 17.011.30105, or 19.008.20080. It is, therefore, affected by multiple arbitrary code execution, privilege escalation, and information disclosure vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 2015.006.30461 / 2017.011.30110 / 2019.010.20064 or later.