The remote database server is affected by an SQL injection vulnerability.
The version of PostgreSQL installed on the remote host is 9.3.x prior to 9.3.25, 9.4.x prior to 9.4.20, 9.5.x prior to 9.5.15, 9.6.x prior to 9.6.11, 10.x prior to 10.6, or 11.x prior to 11.1. It is, therefore, affected by following vulnerability: - An SQL injection (SQLi) vulnerability exists in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. An authenticated, remote attacker can exploit this to execute arbitrary SQL statements with superuser privileges.
Upgrade to PostgreSQL version 9.3.25 / 9.4.20 / 9.5.15 / 9.6.11 / 10.6 / 11.1 or later.