Debian DLA-1521-1 : otrs2 security update

High Nessus Plugin ID 117714

Synopsis

The remote Debian host is missing a security update.

Description

Fabien Arnoux discovered several security issues in email validation of otrs system.

CVE-2018-16586

Load external image or CSS resources in browser when user opens a malicious email.

CVE-2018-16587

Remote deletions of arbitrary files that the OTRS web server user has write access when opening malicious email.

For Debian 8 'Jessie', these problems have been fixed in version 3.3.18-1+deb8u6.

We recommend that you upgrade your otrs2 packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected otrs, and otrs2 packages.

See Also

https://lists.debian.org/debian-lts-announce/2018/09/msg00033.html

https://packages.debian.org/source/jessie/otrs2

Plugin Details

Severity: High

ID: 117714

File Name: debian_DLA-1521.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/09/27

Modified: 2018/09/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:otrs, p-cpe:/a:debian:debian_linux:otrs2, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/09/26

Reference Information

CVE: CVE-2018-16586, CVE-2018-16587