Slackware 14.0 / 14.1 / 14.2 / current : curl (SSA:2018-249-01)

High Nessus Plugin ID 117325

Synopsis

The remote Slackware host is missing a security update.

Description

New curl packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix security issues.

Solution

Update the affected curl package.

See Also

http://www.nessus.org/u?f79b2a53

Plugin Details

Severity: High

ID: 117325

File Name: Slackware_SSA_2018-249-01.nasl

Version: 1.1

Type: local

Published: 2018/09/06

Modified: 2018/09/06

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:curl, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2018/09/06

Reference Information

CVE: CVE-2018-14618

SSA: 2018-249-01