Slackware 14.0 / 14.1 / 14.2 : php (SSA:2018-136-02)

Medium Nessus Plugin ID 109871

Synopsis

The remote Slackware host is missing a security update.

Description

New php packages are available for Slackware 14.0, 14.1, and 14.2 to fix security issues.

Solution

Update the affected php package.

See Also

http://www.nessus.org/u?57037881

Plugin Details

Severity: Medium

ID: 109871

File Name: Slackware_SSA_2018-136-02.nasl

Version: 1.6

Type: local

Published: 2018/05/17

Modified: 2018/06/28

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2018/05/17

Reference Information

CVE: CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

SSA: 2018-136-02