Slackware 13.37 / 14.0 / 14.1 / 14.2 / current : libvorbis (SSA:2018-076-01)

High Nessus Plugin ID 108413

Synopsis

The remote Slackware host is missing a security update.

Description

New libvorbis packages are available for Slackware 13.37, 14.0, 14.1, 14.2, and -current to fix security issues.

Solution

Update the affected libvorbis package.

See Also

http://www.nessus.org/u?6cd1b8ed

Plugin Details

Severity: High

ID: 108413

File Name: Slackware_SSA_2018-076-01.nasl

Version: 1.3

Type: local

Published: 2018/03/19

Updated: 2018/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:libvorbis, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2018/03/18

Reference Information

CVE: CVE-2017-14632, CVE-2017-14633, CVE-2018-5146

SSA: 2018-076-01