CVE-2018-5146

high

Details

Source: MITRE

Published: 2018-06-11

Updated: 2019-03-11

Type: CWE-787

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (67 total)

IDNameProductFamilySeverity
127376NewStart CGSL MAIN 4.05 : thunderbird Multiple Vulnerabilities (NS-SA-2019-0126)NessusNewStart CGSL Local Security Checks
critical
127371NewStart CGSL MAIN 4.05 : firefox Multiple Vulnerabilities (NS-SA-2019-0124)NessusNewStart CGSL Local Security Checks
critical
127367NewStart CGSL MAIN 4.05 : libvorbis Vulnerability (NS-SA-2019-0122)NessusNewStart CGSL Local Security Checks
high
127187NewStart CGSL CORE 5.04 / MAIN 5.04 : libvorbis Vulnerability (NS-SA-2019-0026)NessusNewStart CGSL Local Security Checks
high
127172NewStart CGSL MAIN 5.04 : thunderbird Multiple Vulnerabilities (NS-SA-2019-0017)NessusNewStart CGSL Local Security Checks
critical
127160NewStart CGSL MAIN 5.04 : firefox Multiple Vulnerabilities (NS-SA-2019-0011)NessusNewStart CGSL Local Security Checks
critical
121318Fedora 29 : mingw-libvorbis (2019-2e385f97e2)NessusFedora Local Security Checks
critical
120853Fedora 28 : 1:libvorbis (2018-def329f680)NessusFedora Local Security Checks
high
119133GLSA-201811-13 : Mozilla Thunderbird: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
700336Mozilla Firefox ESR < 52.7.2 RCENessus Network MonitorWeb Clients
high
700335Mozilla Firefox ESR < 52.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
700329Mozilla Firefox < 59.0.1 Multiple RCENessus Network MonitorWeb Clients
high
700328Mozilla Firefox < 59 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
110853EulerOS 2.0 SP3 : firefox (EulerOS-SA-2018-1189)NessusHuawei Local Security Checks
critical
110731EulerOS 2.0 SP3 : libvorbis (EulerOS-SA-2018-1155)NessusHuawei Local Security Checks
high
110236CentOS 7 : libvorbis (CESA-2018:1058)NessusCentOS Local Security Checks
high
109516EulerOS 2.0 SP2 : firefox (EulerOS-SA-2018-1118)NessusHuawei Local Security Checks
high
109515EulerOS 2.0 SP1 : firefox (EulerOS-SA-2018-1117)NessusHuawei Local Security Checks
high
109503EulerOS 2.0 SP2 : libvorbis (EulerOS-SA-2018-1105)NessusHuawei Local Security Checks
high
109502EulerOS 2.0 SP1 : libvorbis (EulerOS-SA-2018-1104)NessusHuawei Local Security Checks
high
109452Scientific Linux Security Update : libvorbis on SL7.x x86_64 (20180410)NessusScientific Linux Local Security Checks
high
109409Debian DLA-1368-1 : libvorbis security updateNessusDebian Local Security Checks
critical
109154Oracle Linux 7 : libvorbis (ELSA-2018-1058)NessusOracle Linux Local Security Checks
high
109135Amazon Linux 2 : libvorbis (ALAS-2018-981)NessusAmazon Linux Local Security Checks
high
109000SUSE SLES11 Security Update : MozillaFirefox (SUSE-SU-2018:0907-1)NessusSuSE Local Security Checks
critical
108995RHEL 7 : libvorbis (RHSA-2018:1058)NessusRed Hat Local Security Checks
high
108944Scientific Linux Security Update : thunderbird on SL7.x x86_64 (20180405)NessusScientific Linux Local Security Checks
critical
108943Scientific Linux Security Update : thunderbird on SL6.x i386/x86_64 (20180405)NessusScientific Linux Local Security Checks
critical
108941OracleVM 3.3 : libvorbis (OVMSA-2018-0031)NessusOracleVM Local Security Checks
high
108940OracleVM 3.4 : libvorbis (OVMSA-2018-0030)NessusOracleVM Local Security Checks
high
108938Oracle Linux 6 : thunderbird (ELSA-2018-0647)NessusOracle Linux Local Security Checks
critical
108900CentOS 6 : libvorbis (CESA-2018:0649)NessusCentOS Local Security Checks
high
108899CentOS 7 : thunderbird (CESA-2018:0648)NessusCentOS Local Security Checks
critical
108898CentOS 6 : thunderbird (CESA-2018:0647)NessusCentOS Local Security Checks
critical
108870Scientific Linux Security Update : libvorbis on SL6.x i386/x86_64 (20180405)NessusScientific Linux Local Security Checks
high
108869RHEL 6 : libvorbis (RHSA-2018:0649)NessusRed Hat Local Security Checks
high
108868RHEL 7 : thunderbird (RHSA-2018:0648)NessusRed Hat Local Security Checks
critical
108867RHEL 6 : thunderbird (RHSA-2018:0647)NessusRed Hat Local Security Checks
critical
108863Oracle Linux 6 : libvorbis (ELSA-2018-0649)NessusOracle Linux Local Security Checks
high
108862Oracle Linux 7 : thunderbird (ELSA-2018-0648)NessusOracle Linux Local Security Checks
critical
108845Amazon Linux AMI : libvorbis (ALAS-2018-981)NessusAmazon Linux Local Security Checks
high
108751Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : Thunderbird vulnerabilities (USN-3545-1)NessusUbuntu Local Security Checks
critical
108749SUSE SLED12 / SLES12 Security Update : MozillaFirefox (SUSE-SU-2018:0850-1)NessusSuSE Local Security Checks
critical
108727Debian DLA-1327-1 : thunderbird security updateNessusDebian Local Security Checks
critical
108697Debian DSA-4155-1 : thunderbird - security updateNessusDebian Local Security Checks
critical
108678Fedora 26 : 1:libvorbis (2018-f26d891469)NessusFedora Local Security Checks
high
108647SUSE SLED12 / SLES12 Security Update : libvorbis (SUSE-SU-2018:0784-1)NessusSuSE Local Security Checks
high
108646SUSE SLES11 Security Update : libvorbis (SUSE-SU-2018:0783-1)NessusSuSE Local Security Checks
high
108636openSUSE Security Update : Mozilla Thunderbird (openSUSE-2018-313)NessusSuSE Local Security Checks
critical
108635openSUSE Security Update : libvorbis (openSUSE-2018-308)NessusSuSE Local Security Checks
high
108609Debian DLA-1319-1 : firefox-esr security updateNessusDebian Local Security Checks
critical
108587Mozilla Firefox < 59.0.1 Multiple Code Execution VulnerabilitiesNessusWindows
critical
108586Mozilla Firefox ESR < 52.7.2 Multiple Code Execution VulnerabilitiesNessusWindows
critical
108585Mozilla Firefox < 59.0.1 Multiple Code Execution Vulnerabilities (macOS)NessusMacOS X Local Security Checks
critical
108584Mozilla Firefox ESR < 52.7.2 Multiple Code Execution Vulnerabilities (macOS)NessusMacOS X Local Security Checks
critical
108582Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : libvorbis vulnerability (USN-3604-1)NessusUbuntu Local Security Checks
high
108491Fedora 27 : 1:libvorbis (2018-061bafe369)NessusFedora Local Security Checks
high
108489CentOS 6 / 7 : firefox (CESA-2018:0549)NessusCentOS Local Security Checks
high
108481Scientific Linux Security Update : firefox on SL6.x, SL7.x i386/x86_64 (20180319)NessusScientific Linux Local Security Checks
high
108479Oracle Linux 6 / 7 : firefox (ELSA-2018-0549)NessusOracle Linux Local Security Checks
high
108453Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : Firefox vulnerability (USN-3599-1)NessusUbuntu Local Security Checks
high
108448RHEL 6 / 7 : firefox (RHSA-2018:0549)NessusRed Hat Local Security Checks
high
108442openSUSE Security Update : MozillaFirefox (openSUSE-2018-278)NessusSuSE Local Security Checks
critical
108430FreeBSD : mozilla -- multiple vulnerabilities (7943794f-707f-4e31-9fea-3bbf1ddcedc1)NessusFreeBSD Local Security Checks
critical
108420Debian DSA-4143-1 : firefox-esr - security updateNessusDebian Local Security Checks
critical
108417Debian DSA-4140-1 : libvorbis - security updateNessusDebian Local Security Checks
high
108413Slackware 13.37 / 14.0 / 14.1 / 14.2 / current : libvorbis (SSA:2018-076-01)NessusSlackware Local Security Checks
critical