MySQL Server 5.5.x <= 5.5.26 / 5.1.x <= 5.1.64 Multiple Unspecified Vulnerabilities
High Log Correlation Engine Plugin ID 801168
The remote database server is vulnerable to multiple attack vectors.
The version of MySQL 5.5 installed on the remote host is earlier than 5.5.27. As such, it is reportedly affected by the following vulnerabilities: - An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols. In some cases it can cause a Denial-of-Service or result in execution of arbitrary code.
Upgrade to MySQL Community Server 5.5.27 / 5.1.65 later.