macOS 10.12.x < 10.12.3 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a macOS update that fixes multiple security
vulnerabilities.

Description :

The remote host is running a version of macOS that is 10.12.x prior to
10.12.3. It is, therefore, affected by multiple vulnerabilities in the
following components :

- apache_mod_php
- Bluetooth
- Graphics Drivers
- Help Viewer
- IOAudioFamily
- Kernel
- libarchive
- Vim
- WebKit

Note that successful exploitation of the most serious issues can
result in arbitrary code execution.

See also :

https://support.apple.com/en-us/HT207483
http://www.nessus.org/u?83c658ec

Solution :

Upgrade to macOS version 10.12.3 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now