MySQL 5.6.x < 5.6.15 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote database server may be affected by multiple

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.15. As such, it is reportedly affected by vulnerabilities in the
following components :

- Error Handling
- InnoDB
- Privileges
- Optimizer
- Replication

See also :

Solution :

Upgrade to MySQL 5.6.15 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now