CVE-2014-0431

LOW

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.14 and earlier allows remote authenticated users to affect availability via unknown vectors related to InnoDB, a different vulnerability than CVE-2013-5881.

References

http://osvdb.org/102073

http://secunia.com/advisories/56491

http://security.gentoo.org/glsa/glsa-201409-04.xml

http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html

http://www.securityfocus.com/bid/64758

http://www.securityfocus.com/bid/64897

https://exchange.xforce.ibmcloud.com/vulnerabilities/90384

Details

Source: MITRE

Published: 2014-01-15

Updated: 2017-08-29

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
77548GLSA-201409-04 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
74373SuSE 11.3 Security Update : MySQL (SAT Patch Number 9303)NessusSuSE Local Security Checks
critical
72374MariaDB 5.5 < 5.5.35 Multiple VulnerabilitiesNessusDatabases
high
8082Oracle MySQL 5.6.x < 5.6.15 Remote Code ExecutionNessus Network MonitorDatabase
medium
71976MySQL 5.6.x < 5.6.15 Multiple VulnerabilitiesNessusDatabases
medium