Google Chrome < 18.0.1025.151 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 18.0.1025.151 and is, therefore, affected by the following
vulnerabilities :

- An out-of-bounds read issue exists related to 'Skia'
clipping. (CVE-2011-3066)

- An error exists related to cross-origin iframe
replacement. (CVE-2011-3067)

- Use-after-free errors exist related to 'run-in'
handling, line box editing, v8 JavaScript engine
bindings, 'HTMLMediaElement', SVG resource handling,
media handling, style command application, and focus
handling. (CVE-2011-3068, CVE-2011-3069, CVE-2011-3070,
CVE-2011-3071, CVE-2011-3073, CVE-2011-3074,
CVE-2011-3075, CVE-2011-3076)

- A cross-origin violation error exists related to pop-up
windows. (CVE-2011-3072)

- A read-after-free error exists related to script
binding. (CVE-2011-3077)

- The bundled Adobe Flash Player is vulnerable to several
memory corruption issues that can lead to arbitrary
code execution. (CVE-2012-0724, CVE-2012-0725)

See also :

Solution :

Upgrade to Google Chrome 18.0.1025.151 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now