CVE-2011-3072

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
59619GLSA-201204-03 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
800927Google Chrome < 18.0.1025.151 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6403Google Chrome < 18.0.1025.151 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
58644Google Chrome < 18.0.1025.151 Multiple VulnerabilitiesNessusWindows
high
58609FreeBSD : chromium -- multiple vulnerabilities (057130e6-7f61-11e1-8a43-00262d5ed8ee)NessusFreeBSD Local Security Checks
high