CVE-2012-0724

HIGH

Description

Adobe Flash Player before 11.2.202.229 in Google Chrome before 18.0.1025.151 allow attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2012-0725.

References

http://googlechromereleases.blogspot.com/2012/04/stable-and-beta-channel-updates.html

http://secunia.com/advisories/48732

http://www.adobe.com/support/security/bulletins/apsb12-07.html

http://www.xerox.com/download/security/security-bulletin/16287-4d6b7b0c81f7b/cert_XRX13-003_v1.0.pdf

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15533

Details

Source: MITRE

Published: 2012-04-06

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH