openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted PDF documents could crash acroread or lead to
execution of arbitrary code (CVE-2010-1297, CVE-2010-1240,
CVE-2010-1285, CVE-2010-1295, CVE-2010-2168, CVE-2010-2201,
CVE-2010-2202, CVE-2010-2203, CVE-2010-2204, CVE-2010-2205,
CVE-2010-2206, CVE-2010-2207, CVE-2010-2208, CVE-2010-2209,
CVE-2010-2210, CVE-2010-2211, CVE-2010-2212).

See also :

http://lists.opensuse.org/opensuse-updates/2010-07/msg00005.html
https://bugzilla.novell.com/show_bug.cgi?id=612064

Solution :

Update the affected acroread packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now