CVE-2010-2201

HIGH

Description

Adobe Reader and Acrobat 9.x before 9.3.3, and 8.x before 8.2.3 on Windows and Mac OS X, allow attackers to execute arbitrary code via a PDF file with crafted Flash content involving the (1) pushstring (0x2C) operator, (2) debugfile (0xF1) operator, and an "invalid pointer vulnerability" that triggers memory corruption, a different vulnerability than CVE-2010-1285 and CVE-2010-2168.

References

http://www.adobe.com/support/security/bulletins/apsb10-15.html

http://www.securityfocus.com/archive/1/512098

http://www.securityfocus.com/bid/41237

http://www.securitytracker.com/id?1024159

http://www.vupen.com/english/advisories/2010/1636

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6854

Details

Source: MITRE

Published: 2010-06-30

Updated: 2018-10-30

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH