CVE-2010-2204

HIGH

Description

Unspecified vulnerability in Adobe Reader and Acrobat 9.x before 9.3.3, and 8.x before 8.2.3 on Windows and Mac OS X, allows attackers to cause a denial of service or possibly execute arbitrary code via unknown vectors.

References

http://www.adobe.com/support/security/bulletins/apsb10-15.html

http://www.securityfocus.com/bid/41231

http://www.securitytracker.com/id?1024159

http://www.vupen.com/english/advisories/2010/1636

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7242

Details

Source: MITRE

Published: 2010-06-30

Updated: 2018-10-30

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH