Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP < 4.4.9 Multiple Vulnerabilities



The remote web server uses a version of PHP that is affected by multiple issues.


According to its banner, the version of PHP installed on the remote host is older than 4.4.9. Such versions address several security issues, including :

- An update of PCRE to version 7.7. - An overflow in memnstr(). - A crash in imageloadfont when an invalid font is given. - An open_basedir handling issue in the curl extension. - 'mbstring.func_overload' set in '.htaccess' becomes global. Note that the release announcement states this will be the last release for the PHP 4.4 series.


Upgrade to version 4.4.9 or higher.