CVE-2024-20921

medium

Tenable Plugins

View all (67 total)

IDNameProductFamilySeverity
201090IBM WebSphere eXtreme Scale 8.6.1.0 < 8.6.1.6 (7150929)NessusWeb Servers
high
197084Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.8)NessusMisc.
critical
193850Azul Zulu Java Multiple Vulnerabilities (2024-01-16)NessusMisc.
high
192978Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.7.1.7)NessusMisc.
high
192901Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.5.6)NessusMisc.
high
192188Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : OpenJDK 8 vulnerabilities (USN-6696-1)NessusUbuntu Local Security Checks
high
192007SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-openjdk (SUSE-SU-2024:0847-1)NessusSuSE Local Security Checks
high
191771SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2024:0804-1)NessusSuSE Local Security Checks
high
191043Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : OpenJDK 17 vulnerabilities (USN-6661-1)NessusUbuntu Local Security Checks
high
191042Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : OpenJDK 21 vulnerabilities (USN-6662-1)NessusUbuntu Local Security Checks
high
191041Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : OpenJDK 11 vulnerabilities (USN-6660-1)NessusUbuntu Local Security Checks
high
191040SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-ibm (SUSE-SU-2024:0619-1)NessusSuSE Local Security Checks
high
190954SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2024:0605-1)NessusSuSE Local Security Checks
high
190622openSUSE 15 Security Update : java-1_8_0-openj9 (SUSE-SU-2024:0479-1)NessusSuSE Local Security Checks
high
190371IBM Java 7.1 < 7.1.5.21 / 8.0 < 8.0.8.20 Multiple VulnerabilitiesNessusMisc.
high
190052Amazon Linux 2 : java-11-openjdk (ALASJAVA-OPENJDK11-2024-007)NessusAmazon Linux Local Security Checks
high
190038Amazon Linux 2 : java-1.8.0-openjdk (ALAS-2024-2438)NessusAmazon Linux Local Security Checks
high
190010SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-17-openjdk (SUSE-SU-2024:0325-1)NessusSuSE Local Security Checks
high
189964SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-11-openjdk (SUSE-SU-2024:0321-1)NessusSuSE Local Security Checks
high
189922Debian dsa-5613 : openjdk-17-dbg - security updateNessusDebian Local Security Checks
high
189870Debian dla-3728 : openjdk-11-dbg - security updateNessusDebian Local Security Checks
high
189767CentOS 7 : java-1.8.0-openjdk (RHSA-2024:0223)NessusCentOS Local Security Checks
high
189766CentOS 7 : java-11-openjdk (RHSA-2024:0232)NessusCentOS Local Security Checks
high
189498SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2024:0203-1)NessusSuSE Local Security Checks
high
189480Oracle Linux 8 / 9 : java-1.8.0-openjdk (ELSA-2024-0265)NessusOracle Linux Local Security Checks
high
189466Amazon Linux 2 : java-1.8.0-amazon-corretto (ALASCORRETTO8-2024-010)NessusAmazon Linux Local Security Checks
high
189387Debian dsa-5604 : openjdk-11-dbg - security updateNessusDebian Local Security Checks
high
189376Oracle Linux 8 / 9 : java-11-openjdk (ELSA-2024-0266)NessusOracle Linux Local Security Checks
high
189356OpenJDK 8 <= 8u392 / 11.0.0 <= 11.0.21 / 17.0.0 <= 17.0.9 / 21.0.0 <= 21.0.1 Multiple Vulnerabilities (2024-01-16NessusMisc.
high
189341Amazon Linux 2023 : java-1.8.0-amazon-corretto, java-1.8.0-amazon-corretto-devel (ALAS2023-2024-486)NessusAmazon Linux Local Security Checks
high
189307Oracle Linux 8 / 9 : java-17-openjdk (ELSA-2024-0267)NessusOracle Linux Local Security Checks
high
189263AlmaLinux 8 : java-21-openjdk (ALSA-2024:0248)NessusAlma Linux Local Security Checks
high
189262AlmaLinux 9 : java-11-openjdk (ALSA-2024:0266)NessusAlma Linux Local Security Checks
high
189261AlmaLinux 9 : java-21-openjdk (ALSA-2024:0249)NessusAlma Linux Local Security Checks
high
189260AlmaLinux 9 : java-1.8.0-openjdk (ALSA-2024:0265)NessusAlma Linux Local Security Checks
high
189259AlmaLinux 9 : java-17-openjdk (ALSA-2024:0267)NessusAlma Linux Local Security Checks
high
189253Oracle Linux 9 : java-21-openjdk (ELSA-2024-0249)NessusOracle Linux Local Security Checks
high
189252Oracle Linux 8 : java-21-openjdk (ELSA-2024-0248)NessusOracle Linux Local Security Checks
high
189199Amazon Linux 2023 : java-17-amazon-corretto, java-17-amazon-corretto-devel, java-17-amazon-corretto-headless (ALAS2023-2024-483)NessusAmazon Linux Local Security Checks
high
189198Amazon Linux 2023 : java-11-amazon-corretto, java-11-amazon-corretto-devel, java-11-amazon-corretto-headless (ALAS2023-2024-484)NessusAmazon Linux Local Security Checks
high
189197Amazon Linux 2023 : java-21-amazon-corretto, java-21-amazon-corretto-devel, java-21-amazon-corretto-headless (ALAS2023-2024-485)NessusAmazon Linux Local Security Checks
high
189191RHEL 8 / 9 : java-11-openjdk (RHSA-2024:0266)NessusRed Hat Local Security Checks
high
189190Amazon Linux 2 : java-11-amazon-corretto (ALAS-2024-2414)NessusAmazon Linux Local Security Checks
high
189189Amazon Linux 2 : java-17-amazon-corretto (ALAS-2024-2415)NessusAmazon Linux Local Security Checks
high
189167Oracle Linux 7 : java-11-openjdk (ELSA-2024-0232)NessusOracle Linux Local Security Checks
high
189166Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2024-0223)NessusOracle Linux Local Security Checks
high
189140RHEL 8 : java-11-openjdk (RHSA-2024:0233)NessusRed Hat Local Security Checks
high
189139RHEL 9 : java-11-openjdk (RHSA-2024:0237)NessusRed Hat Local Security Checks
high
189138RHEL 8 : java-21-openjdk (RHSA-2024:0248)NessusRed Hat Local Security Checks
high
189137RHEL 9 : java-17-openjdk (RHSA-2024:0244)NessusRed Hat Local Security Checks
high
189136RHEL 9 : java-1.8.0-openjdk (RHSA-2024:0228)NessusRed Hat Local Security Checks
high
189135RHEL 8 : java-1.8.0-openjdk (RHSA-2024:0226)NessusRed Hat Local Security Checks
high
189134RHEL 7 : java-11-openjdk (RHSA-2024:0232)NessusRed Hat Local Security Checks
high
189133RHEL 8 : java-1.8.0-openjdk (RHSA-2024:0224)NessusRed Hat Local Security Checks
high
189131RHEL 8 / 9 : java-17-openjdk (RHSA-2024:0267)NessusRed Hat Local Security Checks
high
189130RHEL 8 / 9 : java-1.8.0-openjdk (RHSA-2024:0265)NessusRed Hat Local Security Checks
high
189129RHEL 8 : java-17-openjdk (RHSA-2024:0242)NessusRed Hat Local Security Checks
high
189128RHEL 8 : java-11-openjdk (RHSA-2024:0235)NessusRed Hat Local Security Checks
high
189127RHEL 7 : java-1.8.0-openjdk (RHSA-2024:0223)NessusRed Hat Local Security Checks
high
189125Amazon Corretto Java 17.x < 17.0.10.7.1 Multiple VulnerabilitiesNessusMisc.
high
189123RHEL 8 : java-17-openjdk (RHSA-2024:0241)NessusRed Hat Local Security Checks
high
189122RHEL 8 : java-11-openjdk (RHSA-2024:0234)NessusRed Hat Local Security Checks
high
189121RHEL 8 : java-1.8.0-openjdk (RHSA-2024:0225)NessusRed Hat Local Security Checks
high
189120RHEL 9 : java-21-openjdk (RHSA-2024:0249)NessusRed Hat Local Security Checks
high
189116Oracle Java SE Multiple Vulnerabilities (January 2024 CPU)NessusMisc.
high
189098Amazon Corretto Java 8.x < 8.402.06.1 Multiple VulnerabilitiesNessusMisc.
high
189097Amazon Corretto Java 11.x < 11.0.22.7.1 Multiple VulnerabilitiesNessusMisc.
high