CVE-2023-1670

high

Tenable Plugins

View all (33 total)

IDNameProductFamilySeverity
183722Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6172-1)NessusUbuntu Local Security Checks
high
183564Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-6171-1)NessusUbuntu Local Security Checks
high
183535Ubuntu 20.04 LTS : Linux kernel (Xilinx ZynqMP) vulnerabilities (USN-6222-1)NessusUbuntu Local Security Checks
high
183534Ubuntu 22.04 LTS : Linux kernel (Azure CVM) vulnerabilities (USN-6223-1)NessusUbuntu Local Security Checks
high
183527Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6175-1)NessusUbuntu Local Security Checks
high
179930OracleVM 3.4 : kernel-uek (OVMSA-2023-0016)NessusOracleVM Local Security Checks
high
178920Ubuntu 20.04 LTS : Linux kernel (IoT) vulnerabilities (USN-6256-1)NessusUbuntu Local Security Checks
high
178913Ubuntu 16.04 ESM / 18.04 ESM : Linux kernel vulnerabilities (USN-6252-1)NessusUbuntu Local Security Checks
high
178661Ubuntu 22.10 : Linux kernel (IBM) vulnerabilities (USN-6187-1)NessusUbuntu Local Security Checks
high
178660Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-6185-1)NessusUbuntu Local Security Checks
high
178656Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6186-1)NessusUbuntu Local Security Checks
high
178655Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (Intel IoTG) vulnerabilities (USN-6207-1)NessusUbuntu Local Security Checks
high
178457SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2871-1)NessusSuSE Local Security Checks
high
178180SUSE SLES12 Security Update : kernel (SUSE-SU-2023:2805-1)NessusSuSE Local Security Checks
critical
178179SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2809-1)NessusSuSE Local Security Checks
high
177495Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-172-02)NessusSlackware Local Security Checks
high
176893Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2023-12375)NessusOracle Linux Local Security Checks
high
176488Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6123-1)NessusUbuntu Local Security Checks
high
176487Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6124-1)NessusUbuntu Local Security Checks
high
176059SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2231-1)NessusSuSE Local Security Checks
high
176058SUSE SLES12 Security Update : kernel (SUSE-SU-2023:2232-1)NessusSuSE Local Security Checks
high
175926Debian DLA-3403-1 : linux - LTS security updateNessusDebian Local Security Checks
high
175925Debian DLA-3404-1 : linux-5.10 - LTS security updateNessusDebian Local Security Checks
high
175590SUSE SLES12 Security Update : kernel (SUSE-SU-2023:2156-1)NessusSuSE Local Security Checks
high
175588SUSE SLES12 Security Update : kernel (SUSE-SU-2023:2162-1)NessusSuSE Local Security Checks
high
175552SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2151-1)NessusSuSE Local Security Checks
high
175549SUSE SLES15 Security Update : kernel (SUSE-SU-2023:2146-1)NessusSuSE Local Security Checks
high
175547SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2140-1)NessusSuSE Local Security Checks
high
175533SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2141-1)NessusSuSE Local Security Checks
high
175525SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2148-1)NessusSuSE Local Security Checks
high
175417SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2023:2163-1)NessusSuSE Local Security Checks
high
174804Ubuntu 16.04 ESM : Linux kernel vulnerabilities (USN-6045-1)NessusUbuntu Local Security Checks
high
174484Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6033-1)NessusUbuntu Local Security Checks
high