CVE-2022-21349

medium

Tenable Plugins

View all (17 total)

IDNameProductFamilySeverity
161666EulerOS 2.0 SP3 : java-1.7.0-openjdk (EulerOS-SA-2022-1732)NessusHuawei Local Security Checks
medium
161595EulerOS 2.0 SP3 : java-1.8.0-openjdk (EulerOS-SA-2022-1733)NessusHuawei Local Security Checks
medium
160337IBM Java 7.0 < 7.0.11.5 / 7.1 < 7.1.5.5 / 8.0 < 8.0.7.5 Multiple VulnerabilitiesNessusMisc.
medium
160154EulerOS 2.0 SP8 : java-1.8.0-openjdk (EulerOS-SA-2022-1571)NessusHuawei Local Security Checks
medium
159427Amazon Corretto Java 8.x < 8.322.06.1 Multiple VulnerabilitiesNessusMisc.
medium
159340SUSE SLES12 Security Update : java-1_7_1-ibm (SUSE-SU-2022:1025-1)NessusSuSE Local Security Checks
medium
159334SUSE SLES15 Security Update : java-1_8_0-ibm (SUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159327openSUSE 15 Security Update : java-1_8_0-ibm (openSUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159190SUSE SLES11 Security Update : java-1_7_1-ibm (SUSE-SU-2022:14927-1)NessusSuSE Local Security Checks
medium
159038openSUSE 15 Security Update : java-1_8_0-openjdk (openSUSE-SU-2022:0873-1)NessusSuSE Local Security Checks
medium
159034SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:0871-1)NessusSuSE Local Security Checks
medium
159019SUSE SLES15 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:0873-1)NessusSuSE Local Security Checks
medium
158673Azul Zulu Java Multiple Vulnerabilities (2022-01-18)NessusMisc.
medium
157901Debian DLA-2917-1 : openjdk-8 - LTS security updateNessusDebian Local Security Checks
medium
156888Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (Unix January 2022 CPU)NessusMisc.
medium
156887Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (January 2022 CPU)NessusWindows
medium
156854OpenJDK 7 <= 7u321 / 8 <= 8u312 / 11.0.0 <= 11.0.13 / 13.0.0 <= 13.0.9 / 15.0.0 <= 15.0.5 / 17.0.0 <= 17.0.1 Multiple Vulnerabilities (2022-01-18NessusMisc.
medium