CVE-2022-21293

medium

Tenable Plugins

View all (59 total)

IDNameProductFamilySeverity
163308Amazon Linux 2 : java-1.8.0-openjdk (ALAS-2022-1821)NessusAmazon Linux Local Security Checks
medium
161666EulerOS 2.0 SP3 : java-1.7.0-openjdk (EulerOS-SA-2022-1732)NessusHuawei Local Security Checks
medium
161595EulerOS 2.0 SP3 : java-1.8.0-openjdk (EulerOS-SA-2022-1733)NessusHuawei Local Security Checks
medium
160337IBM Java 7.0 < 7.0.11.5 / 7.1 < 7.1.5.5 / 8.0 < 8.0.7.5 Multiple VulnerabilitiesNessusMisc.
medium
160154EulerOS 2.0 SP8 : java-1.8.0-openjdk (EulerOS-SA-2022-1571)NessusHuawei Local Security Checks
medium
159427Amazon Corretto Java 8.x < 8.322.06.1 Multiple VulnerabilitiesNessusMisc.
medium
159420Amazon Corretto Java 17.x < 17.0.2.8.1 Multiple VulnerabilitiesNessusMisc.
medium
159401Amazon Corretto Java 11.x < 11.0.14.9.1 Multiple VulnerabilitiesNessusMisc.
medium
159340SUSE SLES12 Security Update : java-1_7_1-ibm (SUSE-SU-2022:1025-1)NessusSuSE Local Security Checks
medium
159334SUSE SLES15 Security Update : java-1_8_0-ibm (SUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159327openSUSE 15 Security Update : java-1_8_0-ibm (openSUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159190SUSE SLES11 Security Update : java-1_7_1-ibm (SUSE-SU-2022:14927-1)NessusSuSE Local Security Checks
medium
159119RHEL 7 : java-1.8.0-ibm (RHSA-2022:0968)NessusRed Hat Local Security Checks
medium
159118RHEL 7 : java-1.7.1-ibm (RHSA-2022:0969)NessusRed Hat Local Security Checks
medium
159108RHEL 8 : java-1.8.0-ibm (RHSA-2022:0970)NessusRed Hat Local Security Checks
medium
159054openSUSE 15 Security Update : java-11-openjdk (openSUSE-SU-2022:0816-1)NessusSuSE Local Security Checks
medium
159045openSUSE 15 Security Update : java-1_8_0-openj9 (openSUSE-SU-2022:0870-1)NessusSuSE Local Security Checks
medium
159038openSUSE 15 Security Update : java-1_8_0-openjdk (openSUSE-SU-2022:0873-1)NessusSuSE Local Security Checks
medium
159034SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:0871-1)NessusSuSE Local Security Checks
medium
159019SUSE SLES15 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:0873-1)NessusSuSE Local Security Checks
medium
158920SUSE SLED15 / SLES15 Security Update : java-11-openjdk (SUSE-SU-2022:0816-1)NessusSuSE Local Security Checks
medium
158860AlmaLinux 8 : java-17-openjdk (ALSA-2022:0161)NessusAlma Linux Local Security Checks
medium
158833AlmaLinux 8 : java-1.8.0-openjdk (ALSA-2022:0307)NessusAlma Linux Local Security Checks
medium
158831AlmaLinux 8 : java-11-openjdk (ALSA-2022:0185)NessusAlma Linux Local Security Checks
medium
158683Ubuntu 18.04 LTS / 20.04 LTS / 21.10 : OpenJDK vulnerabilities (USN-5313-1)NessusUbuntu Local Security Checks
medium
158673Azul Zulu Java Multiple Vulnerabilities (2022-01-18)NessusMisc.
medium
158622SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2022:0730-1)NessusSuSE Local Security Checks
medium
158214Amazon Linux 2 : java-11-amazon-corretto (ALAS-2022-1753)NessusAmazon Linux Local Security Checks
medium
158213Amazon Linux 2 : java-17-amazon-corretto (ALAS-2022-1752)NessusAmazon Linux Local Security Checks
medium
157901Debian DLA-2917-1 : openjdk-8 - LTS security updateNessusDebian Local Security Checks
medium
157832Rocky Linux 8 : java-17-openjdk (RLSA-2022:161)NessusRocky Linux Local Security Checks
medium
157753Rocky Linux 8 : java-1.8.0-openjdk (RLSA-2022:307)NessusRocky Linux Local Security Checks
medium
157738Rocky Linux 8 : java-11-openjdk (RLSA-2022:185)NessusRocky Linux Local Security Checks
medium
157256Debian DSA-5057-1 : openjdk-11 - security updateNessusDebian Local Security Checks
medium
157251Debian DSA-5058-1 : openjdk-17 - security updateNessusDebian Local Security Checks
medium
157227Scientific Linux Security Update : java-1.8.0-openjdk on SL7.x i686/x86_64 (2022:0306)NessusScientific Linux Local Security Checks
medium
157226RHEL 8 : java-1.8.0-openjdk (RHSA-2022:0307)NessusRed Hat Local Security Checks
medium
157223Oracle Linux 8 : java-1.8.0-openjdk (ELSA-2022-0307)NessusOracle Linux Local Security Checks
medium
157205CentOS 8 : java-1.8.0-openjdk (CESA-2022:0307)NessusCentOS Local Security Checks
medium
157168RHEL 7 : java-1.8.0-openjdk (RHSA-2022:0306)NessusRed Hat Local Security Checks
medium
157166RHEL 8 : java-1.8.0-openjdk (RHSA-2022:0305)NessusRed Hat Local Security Checks
medium
157165RHEL 8 : java-1.8.0-openjdk (RHSA-2022:0312)NessusRed Hat Local Security Checks
medium
157163RHEL 8 : java-1.8.0-openjdk (RHSA-2022:0304)NessusRed Hat Local Security Checks
medium
157161Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2022-0306)NessusOracle Linux Local Security Checks
medium
157155CentOS 8 : java-11-openjdk (CESA-2022:0185)NessusCentOS Local Security Checks
medium
157064CentOS 7 : java-11-openjdk (CESA-2022:0204)NessusCentOS Local Security Checks
medium
157061Oracle Linux 7 : java-11-openjdk (ELSA-2022-0204)NessusOracle Linux Local Security Checks
medium
157060Oracle Linux 8 : java-11-openjdk (ELSA-2022-0185)NessusOracle Linux Local Security Checks
medium
157053RHEL 8 : java-11-openjdk (RHSA-2022:0185)NessusRed Hat Local Security Checks
medium
157052RHEL 8 : java-11-openjdk (RHSA-2022:0233)NessusRed Hat Local Security Checks
medium
157050Scientific Linux Security Update : java-11-openjdk on SL7.x i686/x86_64 (2022:0204)NessusScientific Linux Local Security Checks
medium
157049RHEL 8 : java-11-openjdk (RHSA-2022:0211)NessusRed Hat Local Security Checks
medium
157046RHEL 8 : java-11-openjdk (RHSA-2022:0209)NessusRed Hat Local Security Checks
medium
157044RHEL 7 : java-11-openjdk (RHSA-2022:0204)NessusRed Hat Local Security Checks
medium
156910Oracle Linux 8 : java-17-openjdk (ELSA-2022-0161)NessusOracle Linux Local Security Checks
medium
156888Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (Unix January 2022 CPU)NessusMisc.
medium
156887Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (January 2022 CPU)NessusWindows
medium
156873RHEL 8 : java-17-openjdk (RHSA-2022:0161)NessusRed Hat Local Security Checks
medium
156854OpenJDK 7 <= 7u321 / 8 <= 8u312 / 11.0.0 <= 11.0.13 / 13.0.0 <= 13.0.9 / 15.0.0 <= 15.0.5 / 17.0.0 <= 17.0.1 Multiple Vulnerabilities (2022-01-18NessusMisc.
medium