CVE-2021-27922

high

Tenable Plugins

View all (13 total)

IDNameProductFamilySeverity
157623AlmaLinux 8 : python-pillow (ALSA-2021:4149)NessusAlma Linux Local Security Checks
critical
156973GLSA-202107-33 : Pillow: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
155178RHEL 8 : python-pillow (RHSA-2021:4149)NessusRed Hat Local Security Checks
critical
155033CentOS 8 : python-pillow (CESA-2021:4149)NessusCentOS Local Security Checks
critical
152473openSUSE 15 Security Update : python-CairoSVG, python-Pillow (openSUSE-SU-2021:1134-1)NessusSuSE Local Security Checks
critical
152397EulerOS 2.0 SP8 : python-pillow (EulerOS-SA-2021-2314)NessusHuawei Local Security Checks
critical
152314EulerOS 2.0 SP9 : python-pillow (EulerOS-SA-2021-2253)NessusHuawei Local Security Checks
critical
152285EulerOS 2.0 SP9 : python-pillow (EulerOS-SA-2021-2279)NessusHuawei Local Security Checks
critical
151567EulerOS Virtualization 2.9.0 : python-pillow (EulerOS-SA-2021-2209)NessusHuawei Local Security Checks
critical
151547EulerOS Virtualization 2.9.1 : python-pillow (EulerOS-SA-2021-2187)NessusHuawei Local Security Checks
critical
147998Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : Pillow vulnerabilities (USN-4763-1)NessusUbuntu Local Security Checks
critical
147777Fedora 32 : python-pillow / python2-pillow (2021-0ece308612)NessusFedora Local Security Checks
critical
147773Fedora 33 : mingw-python-pillow / python-pillow / python2-pillow (2021-15845d3abe)NessusFedora Local Security Checks
critical