CVE-2021-21346

critical

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
160789NewStart CGSL CORE 5.05 / MAIN 5.05 : xstream Multiple Vulnerabilities (NS-SA-2022-0033)NessusNewStart CGSL Local Security Checks
critical
155294Debian DSA-5004-1 : libxstream-java - security updateNessusDebian Local Security Checks
critical
154507NewStart CGSL CORE 5.04 / MAIN 5.04 : xstream Multiple Vulnerabilities (NS-SA-2021-0108)NessusNewStart CGSL Local Security Checks
critical
151746openSUSE 15 Security Update : xstream (openSUSE-SU-2021:1840-1)NessusSuSE Local Security Checks
critical
150248openSUSE Security Update : xstream (openSUSE-2021-832)NessusSuSE Local Security Checks
critical
149867Amazon Linux 2 : xstream (ALAS-2021-1645)NessusAmazon Linux Local Security Checks
critical
149408Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : XStream vulnerabilities (USN-4943-1)NessusUbuntu Local Security Checks
critical
149208CentOS 7 : xstream (CESA-2021:1354)NessusCentOS Local Security Checks
critical
149000Oracle Linux 7 : xstream (ELSA-2021-1354)NessusOracle Linux Local Security Checks
critical
148982RHEL 7 : xstream (RHSA-2021:1354)NessusRed Hat Local Security Checks
critical
148312Debian DLA-2616-1 : libxstream-java security updateNessusDebian Local Security Checks
critical