CVE-2021-21261

high

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
165227SUSE SLES15 Security Update : flatpak (SUSE-SU-2022:3284-1)NessusSuSE Local Security Checks
high
164642SUSE SLES15 Security Update : flatpak (SUSE-SU-2022:2990-1)NessusSuSE Local Security Checks
high
154585NewStart CGSL CORE 5.04 / MAIN 5.04 : flatpak Vulnerability (NS-SA-2021-0096)NessusNewStart CGSL Local Security Checks
high
154499NewStart CGSL MAIN 6.02 : flatpak Vulnerability (NS-SA-2021-0122)NessusNewStart CGSL Local Security Checks
high
154455NewStart CGSL CORE 5.05 / MAIN 5.05 : flatpak Vulnerability (NS-SA-2021-0181)NessusNewStart CGSL Local Security Checks
high
152320EulerOS 2.0 SP8 : flatpak (EulerOS-SA-2021-2294)NessusHuawei Local Security Checks
high
148417openSUSE Security Update : flatpak / libostree / xdg-desktop-portal / etc (openSUSE-2021-520)NessusSuSE Local Security Checks
high
148387SUSE SLED15 / SLES15 Security Update : flatpak, libostree, xdg-desktop-portal, xdg-desktop-portal-gtk (SUSE-SU-2021:1094-1)NessusSuSE Local Security Checks
high
146624Amazon Linux 2 : flatpak (ALAS-2021-1597)NessusAmazon Linux Local Security Checks
high
146315CentOS 7 : flatpak (CESA-2021:0411)NessusCentOS Local Security Checks
high
146270Scientific Linux Security Update : flatpak on SL7.x x86_64 (2021:0411)NessusScientific Linux Local Security Checks
high
146210RHEL 7 : flatpak (RHSA-2021:0411)NessusRed Hat Local Security Checks
high
146208Ubuntu 18.04 LTS / 20.04 LTS / 20.10 : Flatpak vulnerability (USN-4721-1)NessusUbuntu Local Security Checks
high
146195Oracle Linux 7 : flatpak (ELSA-2021-0411)NessusOracle Linux Local Security Checks
high
146089CentOS 8 : flatpak (CESA-2021:0304)NessusCentOS Local Security Checks
high
146046Oracle Linux 8 : flatpak (ELSA-2021-0304)NessusOracle Linux Local Security Checks
high
145790RHEL 8 : flatpak (RHSA-2021:0307)NessusRed Hat Local Security Checks
high
145787RHEL 8 : flatpak (RHSA-2021:0306)NessusRed Hat Local Security Checks
high
145704RHEL 8 : flatpak (RHSA-2021:0304)NessusRed Hat Local Security Checks
high
145369GLSA-202101-21 : Flatpak: Sandbox escapeNessusGentoo Local Security Checks
high
145021Debian DSA-4830-1 : flatpak - security updateNessusDebian Local Security Checks
high