CVE-2020-5780

medium

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
112600Email Subscribers & Newsletters Plugin for WordPress < 4.5.6 Email Forgery/Spoofing VulnerabilityWeb Application ScanningComponent Vulnerability
medium
140577WordPress Plugin 'Email Subscribers & Newsletters' < 4.5.6 Email Forgery/Spoofing Vulnerability.NessusCGI abuses
medium