CVE-2020-16305

medium

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
157475AlmaLinux 8 : ghostscript (ALSA-2021:1852)NessusAlma Linux Local Security Checks
high
149960Oracle Linux 8 : ghostscript (ELSA-2021-1852)NessusOracle Linux Local Security Checks
high
149766CentOS 8 : ghostscript (CESA-2021:1852)NessusCentOS Local Security Checks
high
149709RHEL 8 : ghostscript (RHSA-2021:1852)NessusRed Hat Local Security Checks
high
147424EulerOS Virtualization 3.0.6.6 : ghostscript (EulerOS-SA-2021-1476)NessusHuawei Local Security Checks
high
147094EulerOS Virtualization for ARM 64 3.0.6.0 : ghostscript (EulerOS-SA-2021-1539)NessusHuawei Local Security Checks
high
145202EulerOS 2.0 SP3 : ghostscript (EulerOS-SA-2021-1067)NessusHuawei Local Security Checks
medium
144722EulerOS Virtualization for ARM 64 3.0.2.0 : ghostscript (EulerOS-SA-2021-1041)NessusHuawei Local Security Checks
medium
142263EulerOS 2.0 SP2 : ghostscript (EulerOS-SA-2020-2344)NessusHuawei Local Security Checks
high
142175EulerOS 2.0 SP8 : ghostscript (EulerOS-SA-2020-2309)NessusHuawei Local Security Checks
medium
142120EulerOS 2.0 SP5 : ghostscript (EulerOS-SA-2020-2282)NessusHuawei Local Security Checks
medium
140068GLSA-202008-20 : GPL Ghostscript: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
139812Debian DSA-4748-1 : ghostscript - security updateNessusDebian Local Security Checks
high
139782Ubuntu 16.04 LTS / 18.04 LTS / 20.04 : Ghostscript vulnerabilities (USN-4469-1)NessusUbuntu Local Security Checks
high
139748Artifex Ghostscript 9.50 Multiple VulnerabilitiesNessusWindows
high
139735Debian DLA-2335-1 : ghostscript security updateNessusDebian Local Security Checks
high