CVE-2020-10933

medium

Tenable Plugins

View all (20 total)

IDNameProductFamilySeverity
158216RHEL 8 : ruby:2.6 (RHSA-2022:0581)NessusRed Hat Local Security Checks
high
158215RHEL 8 : ruby:2.6 (RHSA-2022:0582)NessusRed Hat Local Security Checks
high
157806Rocky Linux 8 : ruby:2.5 (RLSA-2021:2587)NessusRocky Linux Local Security Checks
high
157798Rocky Linux 8 : ruby:2.6 (RLSA-2021:2588)NessusRocky Linux Local Security Checks
high
151449Oracle Linux 8 : ruby:2.6 (ELSA-2021-2588)NessusOracle Linux Local Security Checks
high
151284Oracle Linux 8 : ruby:2.5 (ELSA-2021-2587)NessusOracle Linux Local Security Checks
high
151147CentOS 8 : ruby:2.5 (CESA-2021:2587)NessusCentOS Local Security Checks
high
151146CentOS 8 : ruby:2.6 (CESA-2021:2588)NessusCentOS Local Security Checks
high
151143RHEL 8 : ruby:2.6 (RHSA-2021:2588)NessusRed Hat Local Security Checks
high
151141RHEL 8 : ruby:2.5 (RHSA-2021:2587)NessusRed Hat Local Security Checks
high
147970Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : Ruby vulnerabilities (USN-4882-1)NessusUbuntu Local Security Checks
high
138227Debian DSA-4721-1 : ruby2.5 - security updateNessusDebian Local Security Checks
high
137798EulerOS Virtualization for ARM 64 3.0.6.0 : ruby (EulerOS-SA-2020-1691)NessusHuawei Local Security Checks
high
136868EulerOS 2.0 SP8 : ruby (EulerOS-SA-2020-1590)NessusHuawei Local Security Checks
high
136781Fedora 31 : ruby (2020-a95706b117)NessusFedora Local Security Checks
high
136693Photon OS 1.0: Ruby PHSA-2020-1.0-0294NessusPhotonOS Local Security Checks
high
136581Photon OS 3.0: Ruby PHSA-2020-3.0-0089NessusPhotonOS Local Security Checks
high
136572Photon OS 2.0: Ruby PHSA-2020-2.0-0242NessusPhotonOS Local Security Checks
medium
136309openSUSE Security Update : ruby2.5 (openSUSE-2020-586)NessusSuSE Local Security Checks
high
135671SUSE SLED15 / SLES15 Security Update : ruby2.5 (SUSE-SU-2020:0995-1)NessusSuSE Local Security Checks
high