CVE-2019-3923

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Nessus versions 8.2.1 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session. Tenable has released Nessus 8.2.2 to address this issue.

References

https://www.tenable.com/security/tns-2019-01

Details

Source: MITRE

Published: 2019-02-12

Updated: 2019-02-12

Type: CWE-79

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3

Base Score: 5.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 2.3

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:tenable:nessus:*:*:*:*:*:*:*:* versions up to 8.2.1 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
121620Tenable Nessus < 8.2.2 Stored XSS Vulnerability (TNS-2019-01)NessusMisc.
medium