CVE-2018-4222

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
126381macOS : Apple Safari < 11.1.1 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
700550Apple iOS < 11.4 Multiple Vulnerabilities (EFAIL)Nessus Network MonitorMobile Devices
high
123245openSUSE Security Update : webkit2gtk3 (openSUSE-2019-566)NessusSuSE Local Security Checks
high
120240Fedora 28 : webkit2gtk3 (2018-118b9abf99)NessusFedora Local Security Checks
high
120064SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2018:2075-1)NessusSuSE Local Security Checks
high
118453openSUSE Security Update : webkit2gtk3 (openSUSE-2018-1288)NessusSuSE Local Security Checks
critical
118389SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2018:3387-1)NessusSuSE Local Security Checks
critical
112078GLSA-201808-04 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
111626openSUSE Security Update : webkit2gtk3 (openSUSE-2018-845)NessusSuSE Local Security Checks
high
110823Fedora 27 : webkitgtk4 (2018-aac3ca8936)NessusFedora Local Security Checks
high
110611Ubuntu 16.04 LTS / 17.10 / 18.04 LTS : WebKitGTK&#43; vulnerabilities (USN-3687-1)NessusUbuntu Local Security Checks
high
110398Apple iOS < 11.4 Multiple Vulnerabilities (EFAIL)NessusMobile Devices
high
110384Apple iTunes < 12.7.5 Multiple Vulnerabilities (credentialed check)NessusWindows
high
110383Apple iTunes < 12.7.5 Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
high
110325Apple TV < 11.4 Multiple VulnerabilitiesNessusMisc.
high