CVE-2018-15751

critical

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
151732openSUSE 15 Security Update : salt (openSUSE-SU-2021:2106-1)NessusSuSE Local Security Checks
critical
151062openSUSE 15 Security Update : salt (openSUSE-SU-2021:0899-1)NessusSuSE Local Security Checks
critical
139659Ubuntu 16.04 LTS / 18.04 LTS : Salt vulnerabilities (USN-4459-1)NessusUbuntu Local Security Checks
critical
139094Debian DLA-2294-1 : salt security updateNessusDebian Local Security Checks
critical
139012openSUSE Security Update : salt (openSUSE-2020-1074)NessusSuSE Local Security Checks
critical
138795SUSE SLED15 / SLES15 Security Update : salt (SUSE-SU-2020:1974-1)NessusSuSE Local Security Checks
critical
123158openSUSE Security Update : salt (openSUSE-2019-1019)NessusSuSE Local Security Checks
critical
120165SUSE SLED15 / SLES15 Security Update : salt (SUSE-SU-2018:3815-1)NessusSuSE Local Security Checks
critical
119805openSUSE Security Update : salt (openSUSE-2018-1574)NessusSuSE Local Security Checks
critical
119759openSUSE Security Update : salt (openSUSE-2018-1569)NessusSuSE Local Security Checks
critical
119115SUSE SLES11 Security Update : salt (SUSE-SU-2018:3813-1)NessusSuSE Local Security Checks
critical
118477FreeBSD : salt -- multiple vulnerabilities (4f7c6af3-6a2c-4ead-8453-04e509688d45)NessusFreeBSD Local Security Checks
critical