CVE-2018-13382

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

An Improper Authorization vulnerability in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.0 to 5.6.8 and 5.4.1 to 5.4.10 and FortiProxy 2.0.0, 1.2.0 to 1.2.8, 1.1.0 to 1.1.6, 1.0.0 to 1.0.7 under SSL VPN web portal allows an unauthenticated attacker to modify the password of an SSL VPN web portal user via specially crafted HTTP requests

References

https://fortiguard.com/advisory/FG-IR-18-389

https://www.fortiguard.com/psirt/FG-IR-20-231

Details

Source: MITRE

Published: 2019-06-04

Updated: 2021-06-03

Type: CWE-285

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:fortinet:fortios:*:*:*:*:*:*:*:* versions from 5.4.1 to 5.4.10 (inclusive)

cpe:2.3:o:fortinet:fortios:*:*:*:*:*:*:*:* versions from 5.6.0 to 5.6.8 (inclusive)

cpe:2.3:o:fortinet:fortios:*:*:*:*:*:*:*:* versions from 6.0.0 to 6.0.4 (inclusive)

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
125894Fortinet FortiOS (Mac OS X) 5.4.1 < 5.4.11 / 5.6.x < 5.6.9 / 6.0.x < 6.0.5 SSL VPN Security Bypass (FG-IR-18-389) (deprecated)NessusMacOS X Local Security Checks
high
125888Fortinet FortiOS 5.4.1 < 5.4.11 / 5.6.x < 5.6.9 / 6.0.x < 6.0.5 SSL VPN Security Bypass (FG-IR-18-389)NessusFirewalls
high