CVE-2018-1000204

medium

Tenable Plugins

View all (27 total)

IDNameProductFamilySeverity
137516EulerOS 2.0 SP2 : kernel (EulerOS-SA-2020-1674)NessusHuawei Local Security Checks
critical
125514EulerOS 2.0 SP3 : kernel (EulerOS-SA-2019-1587)NessusHuawei Local Security Checks
high
125303openSUSE Security Update : the Linux Kernel (openSUSE-2019-1407) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusSuSE Local Security Checks
high
123226openSUSE Security Update : the Linux Kernel (openSUSE-2019-536) (Spectre)NessusSuSE Local Security Checks
high
120067SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2018:2092-1) (Spectre)NessusSuSE Local Security Checks
high
119638Oracle Linux 7 : Unbreakable Enterprise kernel (ELSA-2018-4304)NessusOracle Linux Local Security Checks
high
119567Oracle Linux 6 : Unbreakable Enterprise kernel (ELSA-2018-4301)NessusOracle Linux Local Security Checks
high
119535Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2018-4300)NessusOracle Linux Local Security Checks
high
119292OracleVM 3.4 : Unbreakable / etc (OVMSA-2018-0284)NessusOracleVM Local Security Checks
medium
119279Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2018-4288)NessusOracle Linux Local Security Checks
medium
118513RHEL 7 : kernel-alt (RHSA-2018:2948) (Spectre)NessusRed Hat Local Security Checks
high
118272SUSE SLES12 Security Update : kernel (SUSE-SU-2018:1855-2)NessusSuSE Local Security Checks
medium
117586EulerOS Virtualization 2.5.1 : kernel (EulerOS-SA-2018-1280)NessusHuawei Local Security Checks
medium
112189Ubuntu 16.04 LTS / 18.04 LTS : Linux kernel (Azure, GCP, OEM) vulnerabilities (USN-3752-3)NessusUbuntu Local Security Checks
high
112113Ubuntu 14.04 LTS : Linux kernel vulnerabilities (USN-3754-1)NessusUbuntu Local Security Checks
critical
112110Ubuntu 16.04 LTS : Linux kernel (HWE) vulnerabilities (USN-3752-2)NessusUbuntu Local Security Checks
high
112109Ubuntu 18.04 LTS : Linux kernel vulnerabilities (USN-3752-1)NessusUbuntu Local Security Checks
high
111833SUSE SLES11 Security Update : kernel (SUSE-SU-2018:2366-1) (Foreshadow)NessusSuSE Local Security Checks
high
111782SUSE SLES11 Security Update : kernel (SUSE-SU-2018:2332-1) (Foreshadow)NessusSuSE Local Security Checks
high
111414openSUSE Security Update : the Linux Kernel (openSUSE-2018-762) (Spectre)NessusSuSE Local Security Checks
high
111165Debian DLA-1423-1 : linux-4.9 new package (Spectre)NessusDebian Local Security Checks
high
111082Debian DLA-1422-2 : linux security update (Spectre)NessusDebian Local Security Checks
high
110897Ubuntu 14.04 LTS : linux-lts-xenial, linux-aws vulnerabilities (USN-3696-2)NessusUbuntu Local Security Checks
high
110896Ubuntu 16.04 LTS : linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities (USN-3696-1)NessusUbuntu Local Security Checks
high
110838SUSE SLES12 Security Update : kernel (SUSE-SU-2018:1855-1)NessusSuSE Local Security Checks
high
110637SUSE SLES12 Security Update : kernel (SUSE-SU-2018:1762-1)NessusSuSE Local Security Checks
high
110636SUSE SLES12 Security Update : kernel (SUSE-SU-2018:1761-1)NessusSuSE Local Security Checks
high