CVE-2017-9406

medium

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
146164EulerOS 2.0 SP5 : poppler (EulerOS-SA-2021-1225)NessusHuawei Local Security Checks
medium
135554EulerOS 2.0 SP3 : poppler (EulerOS-SA-2020-1425)NessusHuawei Local Security Checks
medium
131652EulerOS 2.0 SP2 : poppler (EulerOS-SA-2019-2499)NessusHuawei Local Security Checks
medium
106116GLSA-201801-17 : Poppler: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
105623Debian DSA-4079-1 : poppler - security updateNessusDebian Local Security Checks
high
102217openSUSE Security Update : poppler (openSUSE-2017-883)NessusSuSE Local Security Checks
high
102070SUSE SLED12 / SLES12 Security Update : poppler (SUSE-SU-2017:1999-1)NessusSuSE Local Security Checks
high
101796Fedora 25 : poppler (2017-7eaec3353d)NessusFedora Local Security Checks
high
101633Fedora 26 : poppler (2017-5112220e59)NessusFedora Local Security Checks
high
101354Ubuntu 14.04 LTS / 16.04 LTS / 16.10 / 17.04 : poppler vulnerabilities (USN-3350-1)NessusUbuntu Local Security Checks
high
101058SUSE SLED12 / SLES12 Security Update : poppler (SUSE-SU-2017:1672-1)NessusSuSE Local Security Checks
medium