CVE-2017-14314

medium

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
132748Ubuntu 16.04 LTS : graphicsmagick vulnerabilities (USN-4232-1)NessusUbuntu Local Security Checks
high
118179Debian DSA-4321-1 : graphicsmagick - security updateNessusDebian Local Security Checks
critical
110727Debian DLA-1401-1 : graphicsmagick security updateNessusDebian Local Security Checks
critical
108935openSUSE Security Update : ImageMagick (openSUSE-2018-343)NessusSuSE Local Security Checks
critical
108877SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2018:0880-1)NessusSuSE Local Security Checks
high
108824SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2018:0857-1)NessusSuSE Local Security Checks
critical
108447openSUSE Security Update : GraphicsMagick (openSUSE-2018-283)NessusSuSE Local Security Checks
high
104336Debian DLA-1154-1 : graphicsmagick security updateNessusDebian Local Security Checks
high