CVE-2016-9190

high

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
132189EulerOS 2.0 SP3 : python-pillow (EulerOS-SA-2019-2654)NessusHuawei Local Security Checks
high
131591EulerOS 2.0 SP2 : python-pillow (EulerOS-SA-2019-2437)NessusHuawei Local Security Checks
high
126551EulerOS Virtualization for ARM 64 3.0.2.0 : python-pillow (EulerOS-SA-2019-1709)NessusHuawei Local Security Checks
high
126428EulerOS 2.0 SP5 : python-pillow (EulerOS-SA-2019-1687)NessusHuawei Local Security Checks
high
99894EulerOS 2.0 SP1 : python-pillow (EulerOS-SA-2017-1049)NessusHuawei Local Security Checks
high
97723Ubuntu 14.04 LTS / 16.04 LTS / 16.10 : pillow vulnerabilities (USN-3230-1)NessusUbuntu Local Security Checks
high
97722Ubuntu 12.04 LTS : python-imaging vulnerabilities (USN-3229-1)NessusUbuntu Local Security Checks
high
96227GLSA-201612-52 : Pillow: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
95513FreeBSD : Pillow -- multiple vulnerabilities (bc4898d5-a794-11e6-b2d3-60a44ce6887b)NessusFreeBSD Local Security Checks
high
94738Debian DSA-3710-1 : pillow - security updateNessusDebian Local Security Checks
high