CVE-2016-6823

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
135519EulerOS 2.0 SP3 : ImageMagick (EulerOS-SA-2020-1390)NessusHuawei Local Security Checks
critical
131846EulerOS 2.0 SP2 : ImageMagick (EulerOS-SA-2019-2354)NessusHuawei Local Security Checks
critical
95751openSUSE Security Update : ImageMagick (openSUSE-2016-1445)NessusSuSE Local Security Checks
high
95749openSUSE Security Update : ImageMagick (openSUSE-2016-1443)NessusSuSE Local Security Checks
high
95704openSUSE Security Update : GraphicsMagick (openSUSE-2016-1430)NessusSuSE Local Security Checks
critical
95453SUSE SLES11 Security Update : ImageMagick (SUSE-SU-2016:2964-1)NessusSuSE Local Security Checks
critical
95422SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2016:2952-1)NessusSuSE Local Security Checks
high
95053Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : imagemagick vulnerabilities (USN-3131-1)NessusUbuntu Local Security Checks
critical
94754openSUSE Security Update : ImageMagick (openSUSE-2016-1282)NessusSuSE Local Security Checks
critical
94433SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2016:2667-1)NessusSuSE Local Security Checks
critical
94425openSUSE Security Update : ImageMagick (openSUSE-2016-1242)NessusSuSE Local Security Checks
critical
94305openSUSE Security Update : GraphicsMagick (openSUSE-2016-1230)NessusSuSE Local Security Checks
critical
94304openSUSE Security Update : GraphicsMagick (openSUSE-2016-1229)NessusSuSE Local Security Checks
critical
93115Debian DSA-3652-1 : imagemagick - security updateNessusDebian Local Security Checks
critical